Disappointed

By

I just wrote a long, long blog about me and my photos as an hello to you all. I added a pic and then hit publish and it is “gone”. I am a sad bunny.

Comments

3 Dec, 2010
Wren_nest_building_edited_2
littlewren said:

nothing worse Mike hope you find it.

3 Dec, 2010
015
aster said:

Did you click on 'save and preview' first ? Not sure if that would have helped.

3 Dec, 2010
Stoke_city_vs_bristol_city_006
mike said:

No littlewren - it is gone - will resurect when I am not feeling so annoyed about it. No I did not aster - just publish. I will try that next time thanks.

4 Dec, 2010
Cimg13cropped_photo83
hobbit said:

I had this problem a few days ago, almost yelled at the screen in frustration! Wrote the text, added a pic, pressed save & preview, only to find the whole blog vanished! I did try again and 'do you wish to navigate away from this page?' kept appearing, so that's exactly what I did! Actually, I navigated away fo the site until today, will try again later and report back.

4 Dec, 2010
005
clarice said:

Hope you manage to find what happened.

4 Dec, 2010
P1220732
bonkersbon said:

Sorry to hear about this Mike esp as you seem to have put so much effort in.

Having just tried I too get a delete blog message when clicking save and preview button or when submitting photos to a blog.Clearly this should not occur and will leave a message for Ajay and Peter.

4 Dec, 2010
Stoke_city_vs_bristol_city_006
mike said:

Thanks Bonkersbon - when it is fixed I will try again.

5 Dec, 2010
100_1041
kenrick said:

Little tip. Do it in Word first, then copy and paste. If disaster strikes, you've still got the original text there to try again. Same goes for long e-mails.

5 Dec, 2010
Stoke_city_vs_bristol_city_006
mike said:

You are right Kenrick - thanks for the tip

5 Dec, 2010
P1150022_1
jane said:

Mike...site administrators informed so expecting the problem to be resolved sometime tomorrow...

5 Dec, 2010
Img_0138_1
robashfield said:

Welcome to Ispyabird anyway Mike....These things happento all of us at sometime! Keep smiling,and taking piccys!

6 Dec, 2010
Ajay
ajay said:

Mike and others,

Really sorry about this. This was a problem at our end which was hard to detect as it only showed up on certain Internet Explorer browsers. We have now fixed it... sorry once again.

6 Dec, 2010
Cimg13cropped_photo83
hobbit said:

Many thanks for the 'repair' job ... : o ))

6 Dec, 2010
Stoke_city_vs_bristol_city_006
mike said:

No problem - thank you

Leave a comment

You need to be logged in to comment